Investigating service disruption
Incident Report for Plentific
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 10:26 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 09:32 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 09:32 GMT
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 09:32 GMT
Investigating
We’re currently experiencing service disruption related to our platform. Users may be experiencing issues when using Plentific.

Our Engineering team is working to identify the root cause and implement a solution.

We'll provide an update for you as soon as we can.
Posted Nov 13, 2024 - 08:58 GMT
This incident affected: Work order management, Locations, Payments, Notifications, Reporting, data and analytics, and API & Webhooks.