Reports Endpoints Error on Sandbox
Incident Report for Plentific
Resolved
The Reports Endpoints are now working fine.
Posted Oct 07, 2021 - 17:08 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2021 - 17:07 BST
Identified
For our Sandbox environment we discovered that for the Reports Endpoints:

wallet , agent_billing , agent_invoice, pro_cis , platform_invoice report types/slugs are returning 501 error
while accrual, agent_booking, agent_invoices, invoice_paid and tax_withholding are stuck in the report "scheduled" state.

Our Engineers are working on this as a matter of highest priority and we will update you as soon as possible
Posted Oct 06, 2021 - 13:36 BST
This incident affected: APIs.