Identified service disruption with a third-party provider
Incident Report for Plentific
Resolved
This incident has been resolved. The third-party provider's service is fixed, and we can confirm that our platform is now running as expected.

We apologise for any inconvenience caused.
Posted Jun 21, 2022 - 09:10 BST
Monitoring
The third-party service has deployed a fix for the incident which was affecting our platform.

We’re monitoring the fix to ensure users' experience on the platform returns to normal.

We'll provide an update as soon as we can.
Posted Jun 21, 2022 - 08:26 BST
Identified
A third-party service that our platform relies upon is experiencing issues. You may notice a degraded performance whilst using the platform. We are monitoring the situation whilst they apply a fix, but you may experience some performance issues with our platform in the meantime.

We'll provide an update as soon as we can.
Posted Jun 21, 2022 - 08:03 BST
This incident affected: Work order management, Properties, Notifications, Reporting, Payments, APIs, Webhooks, and Sandbox environment.