Identified service disruption: Pro Search
Incident Report for Plentific
Resolved
We've assessed the fix and users should now see all features working as expected. We're sorry for the inconvenience it caused.

If you're seeing any continued issues, don't hesitate to get in touch with our team.
Posted Jun 26, 2020 - 09:19 BST
Monitoring
We’ve deployed a fix for the incident.

We’re monitoring to ensure users' experience on the platform returns to normal.

We'll provide an update as soon as we can.
Posted Jun 26, 2020 - 09:09 BST
Identified
We’ve identified an issue with the Search functionality for our Pro application. Tradesmen are unable to use the search function on the site. Our engineers are working to fix this as quickly as possible.

We'll provide an update as soon as we can.
Posted Jun 26, 2020 - 08:32 BST
This incident affected: Work order management, Notifications, Reporting, Payments, APIs, and Webhooks.